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Enochs Point Camp-out August 2010

Never heard of Enochs Point? Well | hadn’t either. It's a tiny, former
gold mining town, hidden away in the hills of the Big River Valley. Many of you . o
will have been there before on the Club trip, but this was my first time. | was so Inside this issue:
excited to be getting out into the hills and seeing this wonderful place I'd heard
so much about: so excited in fact, that my partner & | forgot to pick up the ex-

tra food & supplies we needed for the weekend on our way out of Healesville. Enochs Point 1
Thanks to everyone who graciously shared their bread with us! | won’t make trip.
that mistake again! At least we brought along plenty of wine.

After arriving early, we set about discovering the area. The Big River Competition 2
was flowing swiftly due to the recent rains, which also created a lovely, cas- results
cading flow along Enochs Creek. Good for a photo op! The old Cemetery was
an interesting wander too, though I could only find a couple of headstones Projected im- 2
amongst the bush, but plenty of pretty flora. ages

“The Shack” pictured below, was an absolute treat! Once we lugged in
our gear and got set up, the men got the fire roaring. Nothing beats a big, open
fire on a weekend away! All the comforts of home on the banks of the river,
with a wonderful history of family getaways. Many lucky kids have grown up
with this place as their holiday adventure land!
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photo gallery

For me, the most exciting part of the weekend was the afternoon trip
up to Mt.Terrible. A taste of ‘real’ off road adventure capped off with spectacu- What's on 5
lar views from the summit . And a special thanks to Derek for taking the time to
get out of his Pajero and throw the first bit of snow at our Patrol! You big kid!!

(hehe!) Leave only 6
On Saturday night, we all shared a lovely roast & veggies cooked in footprints.

the old combustion stove. Great food, plenty of wine, and best of all, fantastic

company!

After a late breakfast on Sunday
morning, a few of us headed down to Railway
Creek to cut up a fallen tree by the track —
doing our civic duty tidying up the bush, and
replenishing the fire wood pile. | love the look
of pride on all the guys faces as they posed
behind the neatly stacked logs!

| will treasure my memories from this
trip and certainly hope to get back up there
again. Sincerest thanks to Bill & Jeanie for
their wonderful hospitality!

Cheers, Di




SMALL PRINTS

JULY RESULTS - STREETSCAPES

1st Robyn Madeley Eureka Tower

2nd Carina Harding Market Place

3rd Claire Bamford Sheep on the road
H.C. Liz Rae Docklands Art
LARGE PRINTS

1st Rosie Hughes Kids & Graffiti

2nd Rosie Hughes Dockland Street
3rd Cameron Passlow On your bike

H.C Chris Hoare 24 Moons

H.C Rosie Hughes Docklands Lanterns

BLACK & WHITE

1st Chris Hoare Eureka
2nd Richard Hunt Deserted
3rd Richard Hunt Coach Horses

PROJECTED IMAGES
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1st Di Jenkins Donna Buang Road

2nd Neil Follett Last Night

3rd Neil Follett Rainy Day

H.C Ken Roberts Dusk

H.C Ken Roberts Bodhi Tree Cafe
PROJECTED IMAGES

To assist us with our presentation of Projected Images at each meeting, we once again ask all entrants to label & resize
their images accordingly. It may not seem important at the time, but proper labeling makes it easier for us to identify the
maker, find your images at a later date if they are to be considered for entry into Interclub competitions, and for end of year

judging.
You digital label should look something like this— your.name _title.jpg

A digital image can be easily renamed simply by “right clicking ” on the image, then select “rename ”. Type into the

rename box your name followed by an underscore & title with the Jpeg suffix of “jpg ”.

Instruction on how to resize your image are on our website, so you can always have the information at your fingertips!

Printed instruction are on the opposite page for Photoshop & Fast Stone. Thank you!
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Re-Sizing Digital Images in Photoshop

Open Photoshop and open the image you wish to resize.

Now, in the top margin go to Image>Image Size and a box will appear with information of
the width and height of the image in pixels at the top and in cm/inches at a certain resolu-

tion below. We want to resize in PIXELS. At the bottom of this box are three tick boxes,

tick these three boxes. The middle of this is ‘ Constraint proportions ’, this ensures the
ratio of height to width stays the same, otherwise the image will get squashed and look strange. Now, where it says
‘ Pixel Dimensions ’ and there are numbers in Height and Width, choose the ‘Height’ box and type in 768 in this box.

This will mean you image will be resized to be 768 pixels high. Hit OK and its done!

One last critical step - go to File>Save As and save the image as a different name, preferably in a totally different folder so

you do not ruin your original.

Renaming images at this point is a good idea: please use “ Your Name _Title ” etc so we know who ’s images they are
when loaded onto the laptop at camera club, and can easily track entries for future reference. Photoshop will give you the

option of what file type you want to save it as, choose JPEG, then in ‘JPEG Options ’, slide the Quality scale up to 10.

Hit Ok and you are DONE!

Re-Sizing Digital Images in Fast Stone

Open FastStone, selet an image on the thumbnails (so it has a blue ring around it to show its selected ). On the top
menu bar go to Tools>Batch convert selected images . There will be a bunch of files names etc, dont worry about any of

that, just go to the bottom right of this box where it says “output format ”.

Output format, click on the up/down arrows and select JPEG images.*jpg as you want to save the image as a JPEG. Be-
low this is Output folder, | would very strongly suggest you select a folder other than the one the image currently sits in

(you can hit ‘Select’ and then ‘create ’ to make a new one ). This is where the image will be saved to.

Next is Resize. Tick the box and click Advanced Options. This will open a box that allows you to do a bunch of different
things. We want the first page/tab “resize ”. Tick the box which will open the resizing info. You now have 3 options to
resize in pixels, in percentage or based on one side. Select Pixels. Below the pixel info there are 5 tick boxes, tick the mid-
dle on only (Preserve Aspect Ratio ), leave the others unticked. Now type 768 in the ‘New Height ' box. OR, you can
click the up/down arrows of the box and select 1024x768 Hit OK. Tick Rename
if you would like to change the name of the image and name it “Your

Name _Title ” and set the counter to 1. Note, if you selected more than one
image at the very start of this process, all images selected will be resized and

subsequently named 2 Your Name, 3 Your Name etc.

Dont worry about the other tick boxes. Hit Start. Job is done.




Images from Enochs Point

Many thanks to Bill &
Jeanie for their hospitality
at “The Shack”.
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What’s On .......

Vigex International Salon
of Photography.

The Exhibition of all the
award winning prints will be
open to the public at the

Geelong Art Gallery

Little Malop Street, Geelong,
from the 1! August to the
29" of August 2010.

YEA RAILWAY “SKITE” FESTIVAL
And Yea Country Market

Saturday 2nd October from
10.30am to 2.30pm.

Kites, skateboards, family fun.
For more information e-mail

railwayfriends@yahoo.com.au

Melbourne Orchid Spectacular

This is the largest orchid show in Australia.

PHOTOGRAPHERS ARE INVITED & WELCOME!!

BALLARAT NATIONAL
PHOTOGRAPHY
EXHIBITION

Entries close 21st October.
Entry forms available by e-
mailing—
ballaratnationals@
ballaratcameraclub.org.au

August 20—22 - Entry $5 August 20 is Seniors Day—Entry $4
Times: Friday & Saturday—9am to 5pm Sunday 9am to 4pm

VENUE: Springers Leisure Centre, 400 Cheltenham Road, Keysborough.

Ballarat International Foto Biennale 2011.

The dates for the Ballarat International Foto Biennale 2011 are August
20th --September 18th .

Add this to your diaries and tell your colleagues and friends to follow the BIFB2011 website
http://www.ballaratfoto.org/bifb11/enter.html

with the latest additions and even add support by finding us on facebook.
During a festival such as this we all unite through our love of
photography....... so we would encourage you to come to Ballarat, either as
a day trip by train ,organised bus trip for a few days or bring a caravan
and stay a month. You can exhibit ,volunteer to man Exhibitions or just

1 /£ \

come and enjoy the experience (we need YOU ALL).

Carolyn Buckley
Member:Melbourne Camera Club/BIFB

www.ballaratfoto.org/
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All you leave is footprints - by Chris Hoare

After a long climb we reached the top of the ridge. The Pilot loomed over us on our
right, and on our left, on the Northern Horizon, is Mount Kosciuszko. Only a few days to go
and we will be there. This particular walk was from Benambra Creek to Kosciuszko and takes
in part of the Alpine Walking Track.

Although | haven’t been walking seriously for a while now, it did take up a lot of my
time in the late 80’s and early 90’s. Day and week-end walks were commonplace, and ex-
tended walks which covered a lot of Eastern Victoria and Southern NSW were undertaken at
least once a year.

The Grampians have always attracted me. You can gaze in awe at the sheer beauty
of the magnificent ramparts of the Serra Range, and in Spring the extravaganza of the wild
flowers brings people from far & wide.

Then there is the Prom. Not many tracks there that hasn’t seen the soles of my boots!
The beautiful white sand beaches, the little waterfalls tumbling into pristine coves, and in the
early morning or evening you can watch the wild life grazing or drinking by the creeks. And
the camera is always handy to catch all the wonder of the natural beauty wherever you go.

Doing extended walks takes a lot of planning. Various Park Rangers have to be told
that we will be in their area at a specified time. Food drops have to go in, and in some circum-
stances, water has to cached in the dry places. Someone at home has to know where you will
be on any given day in case of emergency, and at least one person in the group has to have
a current First Aid Certificate.

The equipment you use must be of excellent quality as it has to support you through
all sorts of weather conditions. Boots are the most important item as they have to be comfort-
able but at the same time sturdy as they take a battering from all sorts of terrain, including
creek and river crossings. Your tent also has to be of good quality and light weight, but at the
same time be able to withstand thunderstorms, high winds, surface water, and occasionally
scorching sun. The pack you carry must be one that fits your back and hips as the weight you
carry can exceed 25kilgraoms of clothes, food and water (and camera). No matter how short
the walk, wet weather clothing is always taken, particularly in the high country. Weather con-
ditions can rapidly deteriorate and catch you unprepared.

Walking can be strenuous or exhilarating, a slog or a doddle. It can be on a bitumen
road, a well defined track, a pad that can hardly be seen or a compass bearing across un-
marked areas. But in the end, the rewards are many. Standing looking at snowy mountain
tops in Nepal, following the Milford Track through glacial valleys in New Zealand, camping on
the shores of Lake Superior in Canada or walking the Razorback to Mount Feathertop, it is
always the same. You feel at one with nature, and with the camaraderie with your group of
walkers brings a closeness that is not always achieved.

Chris.

A
¥Chloe” enjoying the ride up
to Mt.Terrible.

Next meeting:
15th September

Ringwood Interclub




